PDA

View Full Version : USB device not recognized


rcolby
11-28-2013, 03:56 PM
I have a FX3 and trying to reprogram some sounds. I have had it for a couple of years now When I plug it into the USB port I get an error message from windows " USB Device Not Recognized". I have tried to FX3 on another pc and get the same error message. Is there a device driver that I need to install or something else to make the computer recognize the call?

The works great and all functions seem to work with remote also including FoxJack

Possumal
11-28-2013, 05:17 PM
Many times when you first plug up an ecaller, it will automatically install a driver. So that may be your problem. FoxPro may be able to send you a link to a driver.

FPScott
12-02-2013, 08:42 AM
rcolby:

To repair a usb issue like you are describing, the unit would need to be sent in to the factory for a technician to check it out. There is no link we can send you that would get this fixed.

Coyote Inc.
12-02-2013, 08:48 AM
Have you installed the programming utility?

LUCKY
12-02-2013, 01:47 PM
RCOLBY before you send unit to FoxPro, READ MY PROBLEM with camera/picture download on USB PORT...............I down loaded a lot of pictures with USB cable supplied with camera......>>> I left the USB cable plugged in computer USB port, but un plugged from camera...for a couple months. The sys 7 knew it was plugged in but to no device.......My USB port is on the floor so I just left cable plugged in with no camera.

The other day I wanted to download some pictures (camera via usb to computer) and for the life of me I could not get the computer to recongnize my camera and turn on the download program........I pulled out my documents tried many different things to no avail.
Amounted to four hours of what the hoot is going on.....................

This kind of stuff gives me grey hair............

Being in computing for 33 years I am what they call dangerous, but have not tried stuff that I know I can't recover from........

At this point in time after trying many different things I went to basics......

I unplugged USB cable from computer port that had no camera. Cable had been connected for long period of time.

Did a normal shutdown of computer
Did a COLD START which is a startup(IPL) of computer. On startup the computer takes inventory what connected. Tp drives, monitor, disks, printer, internal cards etc.

I then plugged my USB camera cable into the USB port on computer and plugged the other end into the camera and everything went back to normal..........Camera software popped on my desktop and I down loaded my pictures.

SO if your e-caller cable had been plugged in to a USB port and not your e-caller ,,,,,,,,,,, ,Unplug cable from computer, reboot...Cold Start (not a reset)and try again or try another USB port on your computer

Good Luck............................

rcolby
12-11-2013, 03:06 PM
I have tried plugging the caller into 3 different computers and get the same unrecognized device message.

Yes, the program utility is installed but it is not needed. it should show up as a removeable device according foxpro instructions and this does not happen

Weasel
12-11-2013, 03:36 PM
rcolby:

To repair a usb issue like you are describing, the unit would need to be sent in to the factory for a technician to check it out. There is no link we can send you that would get this fixed.


Scott advised sending it in. I think I would do that and let them take care of it.

LUCKY
12-11-2013, 03:56 PM
RCOLBY Question1 Speaking of past use of your computer, did you rename any files or misspell files or change any paths or move folders under another folder that your e-caller would be looking for?

On your error message have you tried displaying properties......It might show path its looking for with names.....do you get any sort of an error code with message.

The paths (where located has to match were the caller goes out to find it or named the same....................

A suggestion also get a friend to come over and try two heads are better than one..........

If all else fails (Just me) I would uninstall program and Re Install and see what happens....

As you already know something is missing or wrong, may a reinstall will fix what you are missing. Also like Weasel says send to FoxPro and you will find out if something is wrong with unit.....Get that out of the way

Good Luck


Do you have an IBM Format computer and what operating system are you running.....