PDA

View Full Version : Lost All Sounds..Help


TimberFox
10-14-2013, 08:10 AM
I tried to use my Spitfire yesterday. The call and remote turned on ok. I selected a sound and could not get the call to respond. I tried new batteries in both the remote and the call, no luck. The remote showed all 24 sounds present. I finally took out the micro SD card and put it in my computer and opened the FP programmer. I tried to reload my 24 sounds to the remote. After that I have no sound list on the remote and no sounds show on the right side of the screen on the utility. I think maybe the card is corupt for some reason. When I insert the card to my reader on the computer it doesn't even assign the card a drive letter. Seems the computer doesn't recognize the card. Any ideas what is wrong here. Thanks for any input.

FPScott
10-14-2013, 08:25 AM
TimberFox:

Sounds like the card has gone bad on you. Shoot me an email at scott@gofoxpro.com with your shipping address and I will get another one headed out to you.

TimberFox
10-14-2013, 08:37 AM
You folks are the best. Thanks for your lightning fast response. I sent you an email. Hopefully the new card solves the issue.

TimberFox
10-21-2013, 11:18 AM
A big "Thank You" to Scott. I received my new card over the weekend. Got it transfered to the remote and all is well. The customer service at FoxPro is first class. I'm so happy I purchased from this company.

Possumal
10-21-2013, 04:31 PM
I am glad that you purchased from FoxPro too. It doesn't matter if you start with an entry level ecaller or the top of the line, you'll be treated first class. That is one of the things that I am most proud of being affiliated with FoxPro. We look forward to seeing some of your posts (We love pictures).