PDA

View Full Version : foxpro program utility problem


phutch30
03-27-2012, 09:21 PM
I just bought a firestorm and went through the steps to download the programing utility and plugged the call into the computer. When I get to the step in the utility program where it tells you to select the USB drive from the right hand corner drop down so you can create a backup of the calls on the caller, I get nothing when I select the drive the caller/sounds are on, in my case e:drive.

Ive deleted all the downloads and reinstalled 2x and get the same results.

Any ideas why it would do this

FPScott
03-28-2012, 08:03 AM
phutch30:

Be sure that the caller is turned off before you plug it in and also the caller needs plugged into the computer before you open the software. The caller should never be on while connected to the PC. Check the drive name for the caller also. It needs to be FRS for the utility to recognize the caller. Some folks like to rename the drive and that will not allow the utility to recognize the caller.

jesbion
03-28-2012, 03:50 PM
Had about the same problem with the Spitfire and micro chip not being recognized...Reinstalled twice, as well. Went to the site and downloaded some of the free sounds, and tried it again, with both something on my computer and the chip in (or caller, for you) and it worked like a charm.....sometimes you just never know.

phutch30
03-28-2012, 11:12 PM
Got it taken care of. I had renamed it. lol

Thanks guys