Go Back   FOXPRO Forums > FOXPRO Products > FOXPRO Digital Game Calls

FOXPRO Digital Game Calls Discuss all FOXPRO digital game calls in this forum. Open to all models offered by FOXPRO Inc. Questions, comments, advice, etc.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-10-2017, 11:13 PM
Bofire Bofire is offline
Junior Member
 
Join Date: Oct 2010
Posts: 11
Default new Fusion is not very loud

Is that normal? Is a Banshee louder? Tonight I only used one speaker, I'll try with both tomorrow.
Carl
Reply With Quote
  #2  
Old 09-11-2017, 12:31 PM
ELNach's Avatar
ELNach ELNach is offline
Senior Member
 
Join Date: Dec 2012
Location: Fargo, ND
Posts: 157
Default

I own a Banshee and I slapped the back cap on a TOA 610 speaker and run an external 610 with it. Extremely loud and clear. You should turn off the cone speaker on your Fusion and run an external speaker on that channel. The onboard speakers are not nearly as loud as a TOA external.
Reply With Quote
  #3  
Old 09-12-2017, 08:45 AM
FPZack's Avatar
FPZack FPZack is offline
FOXPRO Staff
 
Join Date: Oct 2010
Posts: 308
Default

Bofire,

The Fusion is not a quiet caller by any means. The front horn speaker is where you will receive the majority of your volume, the rear cone speaker is meant for lower and deeper sounds. The other thing that can impact volume is the batteries being used. If you have further questions please give us a call at 717-248-2507 option # 2 for Service so they can do some troubleshooting with you.
__________________
Zack Stains
FOXPRO Retail Sales Supervisor
(717) 248-2507 Ext. 232
Reply With Quote
  #4  
Old 09-15-2017, 02:25 PM
Bofire Bofire is offline
Junior Member
 
Join Date: Oct 2010
Posts: 11
Default

After more tries, loud howls and sounds like that get pretty loud, sounds like Kitten, canine pup, little bird sounds are really quiet. I took it back to Cabelas today I am going to get a Banshee from FP. I also sent my Scorpian in for repair today, I have an SP-55 speaker for it that really rocks!!
Reply With Quote
  #5  
Old 09-23-2017, 05:18 PM
Bofire Bofire is offline
Junior Member
 
Join Date: Oct 2010
Posts: 11
Default

Got my Banshee today!! now we are talking sound!!!
Carl
Reply With Quote
  #6  
Old 10-26-2017, 06:38 PM
hammer0419 hammer0419 is offline
Senior Member
 
Join Date: Feb 2014
Posts: 137
Default

I had same volume problem with my CS24. However, playing with the TX1000 remote I found the master volume was very low. Once I put that to full volume it was incredibly loud.
Reply With Quote
  #7  
Old 01-26-2018, 10:00 PM
T/CPredator T/CPredator is offline
Junior Member
 
Join Date: Jan 2016
Posts: 19
Default

I hope the master setting is the problem with mine.. I took my new Fusion out for the first time this afternoon. I’ve been using a G7 Fury for years. Actually killed a cat and yote with it Last Sunday evening. This new Fusion sounds terrible compared to my Fury. The clarity nor the volume is comparable. I’ll will be checking into the master volume adjustment mentioned above. I hope I find that it is my lack of operating skills rather than a much less quality caller.
__________________
FoxPro Fusion
Christensen Arms CA15 .223 Wylde, 18 Car. Fib. Brl
Leupold VX V HD 3.5x15x44 CDS
T/C Venture Predator .223
Burris Quest 4x12x40
Rem 1187 Super Mag turkey/Predator 20 brl
Reply With Quote
  #8  
Old 02-01-2018, 10:21 PM
Bob3663 Bob3663 is offline
Junior Member
 
Join Date: Jan 2017
Posts: 4
Default

Where is this master volume located?


Sent from my iPhone using Tapatalk
Reply With Quote
  #9  
Old 02-01-2018, 10:38 PM
Possumal's Avatar
Possumal Possumal is offline
FOXPRO Field Staff
 
Join Date: Oct 2009
Posts: 2,777
Default

Under your main menu, look under Fox Features, and make sure that Auto Volume is off. If it is on, the particular sound you are playing will start out low and work up to its maximum.

Read the entire section under Sound Settings too.
__________________
Al Prather,
Foxpro Field Staff
Reply With Quote
  #10  
Old 02-02-2018, 01:17 AM
JimmerAB JimmerAB is offline
Junior Member
 
Join Date: Jan 2015
Location: Central Alberta
Posts: 10
Wink

Quote:
Originally Posted by Possumal View Post
Under your main menu, look under Fox Features, and make sure that Auto Volume is off. If it is on, the particular sound you are playing will start out low and work up to its maximum.

Read the entire section under Sound Settings too.
Thanks for the clarification Possumal. I wasn't able to find any reference to a master volume setting in my Fusion manual either. But you can be sure I checked my Auto Volume setting anyway!

Jim
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin by vBSkins.com
Customized for FOXPRO Inc.